Be the first to comment

主图公式 买卖提示点

主图分子式 买卖提示点

1.       对应相干主图的说明者分子式

重点:=(H L O C*3)/ 6

Nx=(3×方法 低 开 高)/ 6

母线:=(20×Nx+19×REF(Nx)),1) 18*REF(NX),2) 17*REF(NX),3) 16*REF(NX),4)

+15*REF(NX,5) 14*REF(NX),6) 13*REF(NX),7) 12*REF(NX),8) 11*REF(NX),9)

+10*REF(NX,10) 9*REF(NX),11) 8*REF(NX),12) 7*REF(NX),13) 6*REF(NX),14)
+5*REF(NX,15) 4*REF(NX),16) 3*REF(NX),17)
+2*REF(NX,18) REF(NX),20))/210;
牛熊线:马(牛角线),4);
=(3×方法 低 开 高)/ 6
DKX:(20×MID 19×REF(MID),1) 18*REF(中),2) 17*REF(中),3) 16*REF(中),4) 15*REF(中),5)
+14*REF(MID,6) 13*REF(中),7) 12*REF(中),8) 11*REF(中),9) 10*REF(中),10) 9*REF(中),11)
+8*REF(MID,12) 7*REF(中),13) 6*REF(中),14) 5*REF(中),15) 4*REF(中),16) 3*REF(中),17)
+2*REF(MID,18) REF(中),20))/210,COLORRED,LINETHICK1;
Mdkx:Ma(DKX),10),COLORFFCC18,LINETHICK1;
湿吻=穿插(DKX),MADKX) AND DKX>MADKX;
拖曳字母(湿吻),DKX*,” 湿吻”),COLORYELLOW;
修辞法:,1)DKX,1 )AND DKX,1)<牛熊线 AND DKX>MADKX;
拉丁语(修辞法),DKX*,” 修辞法,COLORYELLOW; 

2的说明者分子式。智能变色H的普通图像

VAR1:=CLOSE>完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);

VAR2:=REF(VAR1,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);

VAR3:=REF(VAR2,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);

VAR4:=REF(VAR3,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);

VAR5:=REF(VAR4,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);

VAR6:=REF(VAR5,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);

VAR7:=REF(VAR6,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);

VAR8:=REF(VAR7,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);

VAR9:=REF(VAR8,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);

VARA:参考书文献(VAR9),1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);

(VARA),1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);

VARC:=REF(VARB,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);

STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,完全关闭(完全关闭),1),3,1),COLORRED;{红1}

沃德:=完全关闭<完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);

瓦尔:,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);

VARF:= REF(VARE),1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);

VAR10:=REF(VARF,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);

VAR11:=REF(VAR10,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);

VAR12:=REF(VAR11,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);

VAR13:=REF(VAR12,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);

VAR14:=REF(VAR13,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);

VAR15:=REF(VAR14,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);

VAR16:=REF(VAR15,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);

VAR17:=REF(VAR16,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);

VAR18:=REF(VAR17,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);

STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,完全关闭(完全关闭),1),3,0),COLORFFCC66;

VAR19:=REF(VARD) OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

STICKLINE(VAR19,完全关闭(完全关闭),1),完全关闭(完全关闭),2),4,1),COLORYELLOW;

VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

STICKLINE(VAR1A,完全关闭(完全关闭),1),完全关闭(完全关闭),2),5,2),COLOR00FF00{98FD};

STICKLINE(VAR19,完全关闭(完全关闭),1),完全关闭(完全关闭),2),3,0),COLOR00C8FF;

STICKLINE(VAR19,完全关闭(完全关闭),1),完全关闭(完全关闭),2),2,0),COLOR10ECFF;

STICKLINE(VAR19,完全关闭(完全关闭),1),完全关闭(完全关闭),2),2,0),COLOR10FFFF;

STICKLINE(VAR1A,完全关闭(完全关闭),1),完全关闭(完全关闭),2),3,0),COLOR00D900;

STICKLINE(VAR1A,完全关闭(完全关闭),1),完全关闭(完全关闭),2),3,0),COLORBLUE;

STICKLINE(VAR1A,完全关闭(完全关闭),1),完全关闭(完全关闭),2),0,0),COLOR090FF2;

PMA:马(C),5),COLORWHITE,LINETHICK2;

以防(PMA> REF(PMA),1),PMA,DRAWNUll),COLORRED,LINETHICK2;

以防(PMA)

X:=(3*C+L+O+H)/6;

多空的空间或地点线:(20×x+19*REF(x),1)+18*参考书文献(X),2)+17*参考书文献(X),3)+16*参考书文献(X),4)+15*参考书文献(X),5)+14*参考书文献(X),6

+13*参考书文献(X),7)+12*参考书文献(X),8)+11*参考书文献(X),9)+10*参考书文献(X),10)+9*参考书文献(X),11)+8*参考书文献(X),12)

+7*参考书文献(X),13)+6*参考书文献(X),14)+5*参考书文献(X),15)+4*参考书文献(X),16)+3*参考书文献(X),17)+2*参考书文献(X),18)+

参考书文献(X),20))/210,COLORFF00FF,LINETHICK2;

{用法:黄买卖,蓝顶卖。}

多空的空间或地点线

以防(DD),多空线,DRAWNUll),COLOR00FFFF,LINETHICK2;

A:=(PMA>多空的空间或地点线)

以防(a),多空线,DRAWNUll),COLOR33FF33,POINTDOT,LINETHICK4;

VAR21:=4*SMA((完全关闭)-低电平(低电平),5)/(HHV(高),5)-LLV(低),5))*100,5,1)-

3*SMA(SMA((完全关闭)-低电平(低电平),5)/(HHV(高),5)-LLV(低),5))*100,5,1),);

VAR22:=8;

穿插(VAR21),VAR22);

DRAWTEXT(QQ,L*,买进!”),COLOR0099FF; 

3主类似地图的事物的说明者分子式。通达双线金交叉期
TIF = IF(ILSTSTAR),240/FROMOPEN,1);
NN=120
HH:HHV(V*TT),神经网)
LL:LLV(V),神经网)
非常好值:=常数(HH)
最底下的价值:= const(ll)
非常好2:=常数(HHV(H)),NN));
最底下的2:= const(LLV(L)),NN));
PP:=IF(非常好2×(最大2 -最小2)*)>const(LLV(L)),20)),(非常好2×(最大2 -最小2)*)>const(LLV(L)),50)),)),NODRAW;
Rcc1: =最大2 *(最大2 -最小2)*pp
最底下的3:=min(Rcc1),最少2)
AA:=最小为3
MA5:= EMA(C),5),NODRAW;
MAR5: = SMA(C),5,1),COLORYELLOW,LINETHICK4;
MA20:马(C),20),COLORRED,LINETHICK2;
MA55:马(C),55),COLORFF00FF,LINETHICK2;
IF(MA20IF(MA55IF(MA20>=REF(MA20,1), *AA,DRAWNUll),COLORRED,LINETHICK8;
IF(MA55>=REF(MA55,1), *AA,DRAWNUll),COLORFF00FF,LINETHICK8;
DRAWICON( 克罗斯(C),MA20),MA20,5);
DRAWTEXT( 克罗斯(C),MA20),MA20*,买
DRAWICON( CROSS(MA20,MA55),MA20,23);
DRAWTEXT( CROSS(MA20,MA55),MA20*,额定仓库栈

4主图的说明者分子式。对应的普通线

N:=30;
MA5:马(C),5),COLORFF00FF,LINETHICK1;
MA10:马(C),10),COLOR00FFFF,LINETHICK1;
DRAWBAND(MA5,RGB(220,0,0),MA10,RGB(0),200,200));
MAR1:马(C),N),COLORFFFFFF,LINETHICK2;
IF(MAR1>=REF(MAR1,1),MAR1,DRAWNUll),COLORRED,LINETHICK2;
C1:= MAR1>=REF(MAR1,1);
C2:=MAR1AA:C1 > C2 ;
BB:=C2>C1 ;
买进拖拽图标(十字架),BB),);
失望:DRAWICON(十字架(BB)),aa),H+);
STICKLINE(AA,C,O,3,0),COLOR000099;
STICKLINE(AA,H,L,,0),COLOR000099;
STICKLINE(BB,C,O,3,0),COLORFF0099;
STICKLINE(BB,H,L,,0),COLOR660099;
STICKLINE(AA,CLOSE,OPEN,),COLOR9900CC;
STICKLINE(AA,CLOSE,OPEN,),COLORFF00CC;
STICKLINE(AA,CLOSE,OPEN,),COLORFF00FF;
STICKLINE(AA,CLOSE,OPEN,),COLORFF33FF;
STICKLINE(AA,CLOSE,OPEN,,0),COLORFF66FF;
STICKLINE(AA,CLOSE,OPEN,),COLORFF99FF;
STICKLINE(BB,CLOSE,OPEN,3,0),COLOR006633;
STICKLINE(BB,CLOSE,OPEN,),COLOR339933;
STICKLINE(BB,CLOSE,OPEN,),COLOR669933;
STICKLINE(BB,CLOSE,OPEN,),COLOR33CC33;
STICKLINE(BB,CLOSE,OPEN,),COLOR66CC33;
STICKLINE(BB,CLOSE,OPEN,),COLORCCFF33;
人造丝线(买买),O,(C-O)/2+O,3,0),COLOR335555;
人造丝线(买买),O,(C-O)/2+O,),COLOR338888;
人造丝线(买买),O,(C-O)/2+O,),COLOR33AAAA;
人造丝线(买买),O,(C-O)/2+O,1,0),COLOR33CCCC;
人造丝线(买买),O,(C-O)/2+O,0,0),COLOR33EEEE;
STICKLINE(投放市场,O,(C-O)/2+O,3,0),COLOR550055;
STICKLINE(投放市场,O,(C-O)/2+O,),COLOR880088;
STICKLINE(投放市场,O,(C-O)/2+O,),COLORAA00AA;
STICKLINE(投放市场,O,(C-O)/2+O,1,0),COLORCC00CC;
STICKLINE(投放市场,O,(C-O)/2+O,,0),COLOREE00EE;

黑马主图的说明者分子式为5。对应相干
上:=(SMA(高),21,2) * );
透过器课文(透过器) < 完全关闭(完全关闭),1)) AND (完全关闭) < 完全关闭(完全关闭),1))) AND (高) > 关于) AND (完全关闭) < 关于),5),(高) + ),''-减仓''),COLORFFFFFF;
下轨道:(SMA(低),21,2) * ),POINTDOT,COLOR00FFFF;
BMA:=MA(完全关闭),118);
闭塞:=(SMA(高)),21,2) * );
RSV:=(((完全关闭) – 低电平(低电平),13)) / (HHV(高),13) – 低电平(低电平),13))) * 100);
K= SMA(RSV),3,1);
D:=SMA(K,3,1);
J:=((3 * K) – (2 * D));
RSV12:=(((完全关闭) – 低电平(低电平),34)) / (HHV(高),34) – 低电平(低电平),34))) * 100);
K12:=SMA(RSV12),3,1);
D12: = SMA(K12),3,1);
J12:=((3 * K12) – (2 * D12));
RSV24:=(((完全关闭) – 低电平(低电平),55)) / (HHV(高),55) – 低电平(低电平),55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) – (2 * D24));
高视阔步位:=IF(CROSS(J,J24),LOW,参考书文献(低),巴斯末(十字),J24))));
压力位:IF(CROSS(J24,J),HIGH,REF(高),巴斯末(十字)24,J)))),COLOR00FF00;
{U2L:=IF((完全关闭) >= MA(完全关闭),20)),80,50);
L2L:=IF((完全关闭) >= MA(完全关闭),20)),50,20);
RH1: = IF((j) < U2L) AND (j),1) >= U2L)),HHV(REF(高),1),(BARSLAST(((J >= U2L) AND (j),1) < U2L))) - 1)),REF(HHV(REF(高),1),(BARSLAST(((J >= U2L) AND (j),1) < U2L))) - 1)),BARSLAST(((J < U2L) AND 参考书文献(J),1)))));
RH4:=IF((高) > RH1),LOW,参考书文献(低),BARSLAST((高) > RH1))));
R42:=IF((高) > RH1),J,参考书文献(J),BARSLAST((高) > RH1))));
RH5:= IF(((高) > RH4) AND (J < RH42)) AND (J < J24)),HIGH,REF(高),BARSLAST((((高) > RH4) AND (J < RH42)) AND (J < J24)))));
RL1: = IF((j) > L2L) AND (j),1) <= L2L)),LLV(参考书文献(低),1),(BARSLAST(((J <= L2L) AND (j),1) > L2L))) – 1)),REF(LLV(参考书文献(低),1),(BARSLAST(((J <= L2L) AND (j),1) > L2L))) – 1)),BARSLAST(((J > L2L) AND 参考书文献(J),1)))));
RL4: = IF((低) < RL1),HIGH,REF(高),BARSLAST((低) < RL1))));
RL42: = IF((低) < RL1),J,参考书文献(J),BARSLAST((低) < RL1))));
RL5:IF(() < RL4) AND (J > RL42)) AND (J > J24)),LOW,参考书文献(低),BARSLAST((((低) < RL4) AND (J > RL42)) AND (J > J24)))));}
CB=((量) /
VOL) / 100);
CD:((CB) > 高) OR (CB) < 低));
黑马漂泊:=MA(完全关闭),3);
MAP:=MA(完全关闭),8);
AA5:=MA(完全关闭),21);
AA10:MA(完全关闭),8),COLOR0000FF;
AA12:MA(完全关闭),12),COLOR0000FF;
BB10:=((ATAN((AA10 – 参考书文献(A)A10,1))) * ) * 10);
BB12:=((ATAN((AA12 – 参考书文献(A)A12,1))) * ) * 10);
MA13:=MA(完全关闭),13);
DRAWTEXT(FILTER(((((((完全关闭) / 翻开) > ) AND ((完全关闭) – 完全关闭(完全关闭),1)) > 0)) AND (完全关闭) > 下轨道 AND ((AA10 – 参考书文献(A)A10,1)) > 0)) AND (完全关闭) < 关于),3),(低) - 0.07),''追击''),COLORD1E768;
{STICKLINE((((AA12 <= AA10) AND (BB12 >= 1)) AND (BB10 >= 1)),AA10,AA12,4,0),COLOR0000FF;
STICKLINE((((AA12 >= AA10) AND (BB10 <= 1)) AND (BB10 <= 1)),AA10,AA12,4,0),COLOR00FF00;}
瓦尔:((开) + 低) + 高) + 完全关闭) / 4);
伴奏:= EMA(VARD),5);
短期
祖先开式,30);
{DRAWTEXT(((((((CROSS(黑马漂泊),短期祖先) AND ((RL5 – REF(RL5,1)) > 0)) AND 黑马的癖好 – 黑马漂泊,1)) > 0)) AND (黑马漂泊) > 1)) AND (低) <= 高视阔步地位 AND (完全关闭) > 高视阔步地位 AND (高) < 压力地位置置,(低) - 5),''←黑马发现''),COLOR00FFFF;
DRAWTEXT((((((((CROSS(黑马漂泊),RL5) AND 黑马的癖好 – 黑马漂泊,1)) > 0)) AND (高) < 压力地位置置 AND (低) <= 短期祖先)) AND (完全关闭) > 高视阔步地位 AND (激光唱片) < 1)) AND (完全关闭) > 翻开)) AND (完全关闭) > RL5)),LOW,买下它,COLOR00FF00;
DRAWTEXT(FILTER((((((((低) <= 短期祖先) AND ((完全关闭) - 完全关闭(完全关闭),1)) > 完全关闭)) AND ((MA(完全关闭),10) – REF(MA(完全关闭),10),1)) > 0)) AND (WINNER(完全关闭)) < )) AND (短期祖先 = RL5)) AND (低) <= RL5)) AND (高) < 压力地位置置,3),LOW,''★机遇难得''),COLORFFFFFF;
历史大底:DRAWTEXT(FILTER((((((低电平(低电平),0) AND (WINNER(完全关闭)) < )) AND (低) <= 短期祖先)) AND (完全关闭) > 短期祖先)) AND (J < 80)) AND ((完全关闭) / 翻开) > )),20),(低) – 5),悠长的历史
DRAWTEXT(FILTER(((((((((低) <= 短期祖先) AND (完全关闭) > 压力地位置置 AND ((AA5 – 参考书文献(A)A5,1)) > 0)) AND (J < 80)) AND (完全关闭) > 高视阔步地位 AND 黑马的癖好 – 黑马漂泊,1)) > 0)) AND (WINNER(完全关闭)) < )) AND (完全关闭) > 翻开)),5),(低) – 5),黑马在极乐。,COLORCDEEC5; }
=()((3) * 完全关闭) + 高) + 低) + 翻开) / 6);
X2:= EMA(X1),10);
X3:=参考书文献(X)2,1);
X4:=((REF(高),1) + 参考书文献(低),1)) / 2);
X5:=(MA(完全关闭),21) + (2 * STD(完全关闭),21)));
X6:完全关闭(完全关闭),1);
X7:=((SMA(MAX((完全关闭) – X6),0),7,1) / SMA(ABS((完全关闭) – X6)),7,1)) * 100);
x8=十字架(79),X7);
X9:=FILTER(X8,4);
MAP1:=MA(完全关闭),60);
典型的30:=MA(完全关闭),30);
典型的89:=MA(完全关闭),89);
典型的:=MA(完全关闭),16);
典型的34:=MA(完全关闭),34);
典型的55:=MA(完全关闭),55);
VAR1:=EMA(完全关闭),8);
VAR2:=EMA(VAR1,20);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=(VAR1 < MA(完全关闭),60));
VAR5:=(((HHV(高),36) – 完全关闭) / (HHV(高),36) – 低电平(低电平),36))) * 100);
VAR6:=SMA(VAR5,5,1);
VAR7:=SMA(VAR6,8,1);
VAR8:=(CROSS(VAR6,VAR7) AND (VAR7 < 16));
VAR9:=((完全关闭) > (LLV(完全关闭),60) + ( * LLV(完全关闭),60)))) AND VAR8);
VARA:=IF((完全关闭) > 1000),VAR8,VAR9);
黑马启动:=(VAR3) AND VAR4);
逃避:=瓦拉
典型的20:=MA(完全关闭),20);
典型的120:=MA(完全关闭),120);
牛熊线:=MA(完全关闭),250);
VA:=CROSS(MA(完全关闭),19),MA(完全关闭),120));
VB:=(MA(完全关闭),20) > MA(完全关闭),120));
VC:=CROSS(MA(完全关闭),120),MA(完全关闭),89));
VD:=(MA(完全关闭),20) < MA(完全关闭),120));
VE:=CROSS(MA(完全关闭),20),MA(完全关闭),250));
VF:=(MA(完全关闭),20) > MA(完全关闭),250));
VG:=CROSS(MA(完全关闭),250),MA(完全关闭),20));
{DRAWTEXT(放映器) > 平典型的120) AND (平均的值20) < 平典型的120)) AND (低) <= 平典型的120)) AND ((平均的值20) - REF(平均的值20),1)) > 0)) AND (完全关闭) > 翻开)) AND (平均的120) – REF(平典型的120),1)) > 0)) AND (高) < RH5)) AND (完全关闭) >= 平典型的120)),15),LOW,120跳马,COLOR0089E0;
DRAWTEXT((((VA AND (平均的120) – REF(平典型的120),1)) > 0)) AND (高) < RH5)) AND (完全关闭) > 翻开)),LOW,宝马的新月状物,COLORFFFFFF;}
DRAWTEXT(((((平均的) – REF(典型的,1)) > 0) AND CROSS(平均的值20),平典型的120)) AND (低) <= 平典型的120)) AND (完全关闭) >= 平典型的120)),LOW,三线大量出现,COLORFFFFFF;
短期祖先2:LLV(高),30),LINETHICK2,COLOR0000FF;
上轨:(SMA(高),21,2) * ),POINTDOT,COLORFFFFFF;
中轨道:(SMA(高),21,2) * ),POINTDOT,COLORFFFFFF;
DRAWTEXT(FILTER(((((低) < 下轨道) AND (完全关闭) > MA(完全关闭),15))) AND (完全关闭) > 短期祖先2) AND (高) < 压力地位置置,10),LOW,''★
铅笔头5%”),COLOR9DC522;
DRAWTEXT(((((((高) >= 平典型的120) AND (完全关闭) < 完全关闭(完全关闭),1))) AND (完全关闭) < 完全关闭(完全关闭),1))) AND (高) > 关于) AND (完全关闭) < 关于) AND (完全关闭) < 平典型的120)),(高) + ),严厉批评,COLOR00FF00;
DRAWTEXT(FILTER(((高) > 横放的) AND (完全关闭) < 横放的)),5),(高) + 5),''←逃命'');
DRAWTEXT(((VE > VG) AND (高) < 横放的)),(低) - 5),''★黑马铅笔头''),COLOR00FFFF;
(课文) < X2) AND (完全关闭) > X2) AND (伴奏) – 参考书(伴奏),1)) > 0)) AND (伴奏) – 参考书(伴奏),1)) > 0)) AND (完全关闭) < 横放的)) AND (平均的) - REF(典型的,1)) > 0)) AND (完全关闭) >= 齐次线 AND (高) < 横放的)) AND ((AA10 - 参考书文献(A)A10,1)) > 0)) AND (障碍) – 排斥,2)) > 0)),11),(低) – 1),快马和拼命工作,COLOR0000FF;
透过器课文 < X2) AND (WINNER(完全关闭)) < )) AND (完全关闭) > X2) AND (x2) – 参考书文献(X)2,1)) > 0)) AND (高) < 横放的)) AND ((完全关闭) - 完全关闭(完全关闭),1)) > 5)),4),(低) – ),黑马快速做某事,COLORD18073;
DRAWTEXT((((((((穿插(高视阔步),齐次线 AND (高) < 中轨道)) AND (WINNER(完全关闭)) < )) AND (完全关闭) < 横放的)) AND (完全关闭) > 翻开)) AND (低) <= X2) AND (完全关闭) >= X2) AND 穿插(高视阔步),X2),LOW,黑马的开端,COLOR00FFFF;
拉文(十字),X5),HIGH,缩减仓库栈,COLOR00B4FF;
DRAWTEXT(X9,(高) * ),出货,COLOR9000F5;
(黑马启动) > 0) AND (低) <= X2) AND (平均的) - REF(典型的,1)) > 0)),(低) – 1),黑马的开端,COLOR00FF00;
DRAWTEXT((离开 > 0),(高) * ),逃避,COLOR0000FF;
RDV:=SMA(低),8,1);
(k)(k),D) AND (完全关闭) >= 翻开)) AND (x2) – 参考书文献(X)2,1)) > 0)) AND (RDV) – RDV,1)) > 0)) AND (K <= 33)),(低) - ),''★黑马初现''),COLOR8500DE;
DRAWTEXT(FILTER((((((((低) <= 短期祖先) AND (WINNER(完全关闭)) < )) AND (完全关闭) < 牛熊线)) AND (高) < 横放的)) AND (x2) - 参考书文献(X)2,1)) > 0)) AND (完全关闭) > 翻开)) AND (高) >= X3),5),(低) – ),黑马曾经筑起了祖先,COLOR85B256;
RCK:=(SMA(低),21,2) * );
漂泊线:=SMA(低),5,1);
魄力
买进拉课文((穿插)(漂泊线),RCK) AND (低) <= X2) AND (x2) - 参考书文献(X)2,1)) > 0)),LOW,敢买,COLORE50000;
B1:=(((高) + 低) + 完全关闭) / 3);
B6:=HHV(B1,(4 * 15));
B7:=LLV(B1,(4 * 15));
B8:=(B6 – B7);
飞龙顶垒线:(MA((B1)) – B7) / B8),2) * 80);
DRAWTEXT(FILTER(((((((飞龙顶垒线 <= 1) AND (WINNER(完全关闭)) < )) AND (高) < 漂泊线)) AND (完全关闭) > 翻开)) AND (低) <= 短期祖先)) AND (完全关闭) > 短期祖先)),8),(低) – ),黑马找底,COLORE7DD1F;
DRAWTEXT(FILTER((((((((低) <= 短期祖先) AND (WINNER(完全关闭)) < )) AND ((OPEN / 完全关闭) > )) AND ((J – 参考书文献(J),1)) > 0)) AND (完全关闭) > 翻开)) AND (高) < 高视阔步地位 AND (完全关闭) > 短期祖先)),25),(低) – 0.09),开端
建仓”),COLOR00FFFF;
DRAWTEXT(FILTER((((((((低) <= 典型的30) AND ((AA10 - 参考书文献(A)A10,1)) > 0)) AND (平均的) – REF(平均的值20),1)) > 0)) AND 漂泊线(漂泊线) – 漂泊线,1)) > 0)) AND (完全关闭) >= 平典型的30) AND (WINNER(完全关闭)) < 5)) AND ((完全关闭) / 翻开) > )),3),LOW,”★天马奔月”),COLOR76B0FC;
DRAWTEXT((((((OPEN <= 齐次线 AND (平均的)30 - REF(典型的30,1)) > 0)) AND (完全关闭) > 平典型的89) AND (BB10 > 1)) AND ((完全关闭) / 翻开) > )),LOW,天马马鞍,COLORCC99FF; 

 6.斯坦福同步加速器照射方案三线经营机制主图准则分子式
MA1:MA(完全关闭),5);
MA2:MA(完全关闭),10);
MA3:MA(完全关闭),20);
A=(3×C L O H)/ 6
x=(20*a 19*REF(a),1) 18*REF(A),2) 17*REF(A),3) 16*REF(A),4) 15*REF(A),5)+
14*参考书文献(A),6) 13*REF(A),7) 12*REF(A),8) 11*REF(A),9) 10*REF(A),10) 9*REF(A),11) 8*REF(A),12)
+7*参考书文献(A),13) 6*REF(A),14) 5*REF(A),15) 4*REF(A),16) 3*REF(A),17) 2*REF(A),18)+
参考书文献(A),20))/210;
MT=:C-RF(C),1);
DX=100×EMA(EMA)(MTM),6),6)/EMA(EMA(ABS),6),6);
CB:= EMA(X),13);
买:=IF(LLV(DX,2)=LLV(DX),7) AND 伯爵(DX)<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWICON(FILTER(买=1,5),L*);  

7主图的说明者分子式。电信线路

买卖线:= EMA(C),2);
失望线:= EMA(斜率(C)),21)*20+C,42);
小手提袋(买进线>投放市场线,重排(HHV),130),日期),重述(LLV)(L),130),日期),5,0),
COLOR600020;
贴线(买卖线)<卖线,重排(HHV),130),日期),重述(LLV)(L),130),日期),5,0),
COLOR404050; DRAWKLINE(H,O,L,C);
传导线:EMA((EMA(完全关闭),5)+EMA(完全关闭),10)+EMA(完全关闭),15)+EMA(完全关闭),24))/4,2),,COLORCYAN;
界:EMA((EMA(完全关闭),15)+EMA(完全关闭),20)+EMA(完全关闭),30)+EMA(完全关闭),45))/4,5),,COLORYELLOW;
底:EMA((EMA(完全关闭),60)+EMA(完全关闭),90)+EMA(完全关闭),120)+EMA(完全关闭),240))/4,1),,COLORLIMAGENTA;
B买卖:以防(穿插),界) OR 穿插(买卖线),卖线),C,DRAWNUll),COLORMAGENTA,NODRAW;
持仓以防(买进线>投放市场线,C,DRAWNUll),COLORRED,NODRAW;
失望:(穿插),导向的线) OR 穿插(失望线),买卖线),C,DRAWNUll),COLORLIGRAY,NODRAW;
空仓以防(买卖线)<卖线,C,DRAWNUll),COLORGREEN,NODRAW;
DRAWICON(穿插(买卖线),卖线),L,1);
DRAWICON(穿插(失望线),买卖线),H,2);
顶: 本钱(95),COLORBLUE;
M55:EMA(完全关闭),55),POINTDOT,LINETHICK3,COLORWHITE;
M8:EMA(完全关闭),8),COLORYELLOW; 

次要分子式为8的说明者分子式。信息磁盘
MA5:马(C)LOSE,5);
MA10:马(C)LOSE,10),COLORYELLOW;
MA30:MA(完全关闭),30),COLORFFCC66;
AA5:=(ATAN)(马(C),5)/REF(马(C),5),1)-1)*100)*180/)>60;
AA6:=(ATAN)(马(C),10)/REF(马(C),10),1)-1)*100)*180/)>45;
AA7:=(ATAN)(马(C),30)/REF(马(C),30),1)-1)*100)*180/)>15;
角度60MA5:以防(a)A5,MA5,DRAWNUll),COLORRED;
角度45MA10:以防(a)A6,MA10,DRAWNUll),COLORRED;
角度15MA30:以防(a)A7,MA30,DRAWNUll),COLORRED;
衰退MA5:IF(MA5衰退MA10:IF(MA10衰退MA30:IF(MA30
金交叉期1:=穿插(MA5),MA10) AND MA10>REF(MA10,1) AND MA5>REF(MA5,1);
死叉=十字架(MA10),MA5);
贴线(黄金交叉期1),LOW,LOW*,0),COLORFF00FF;
截课文(死叉),H+3,”S”),COLORD9D919;
AR1:=MA30>MA10 AND MA10>MA5;
AR2:=BARSLAST((C-MA5)/MA5*100<-6);
AR3:=MA5>=REF(MA5,1);
AR4:=COUNT(克罗斯(C),MA5),AR2)=1;
AR5:=AR1 AND AR2 AND AR3 AND AR4;
AR6:=AR5 AND FILTER(AR5,10);
STICKLINE(AR6,O,C,),LINETHICK2,COLORYELLOW;
BOLL:=MA(完全关闭),20);
UPPER:BOLL+2*STD(完全关闭),20),POINTDOT,COLORYELLOW,LINETHICK3;
LOWER:BOLL-2*STD(完全关闭),20),POINTDOT,COLORYELLOW,LINETHICK3;
AA:=(REF(C),1)+参考书文献(C),2)+O)/3;
现任的的贷款计划:= AA,COLORD9D919; 

9.斯坦福同步加速器照射方案网雪典型的主图准则分子式
N:=8;
M:完全关闭(完全关闭),1);
A:=SMA(MAX(完全关闭)-M,0),N,1)/SMA(ABS(完全关闭)-M),N,1)*100,COLORYELLOW,LINETHICK1;
B0:=A=DRAWLINE(A>=HHV(A,N),A,A<=LLV(A,N),1,A),COLOR00FF00;
B1:=A=DRAWLINE(A>=HHV(A,N),A,A<=LLV(A,N),A,1),COLOR00FF00;
B2:= A<参考书文献(A),1);
B3:= a> REF(1),a)
C1:=DRAWICON(B1 AND B2,A,9);
C2:=DRAWICON(B0 AND B3,A,15);
DRAWICON(FILTER(C1>0,1),L*);
DRAWICON(FILTER(C2>0,1),H*);
网1:EXPMA(完全关闭),6);
网2:MA(完全关闭),12),POINTDOT;
网3:EXPMA(完全关闭),33),COLORFF00FF,LINETHICK3;
以防(网3)VAR1111:=BACKSET(REF(高),2)=HHV(高),5),3);
VAR2222:=CROSS(VAR1111,);
VAR3333:=BACKSET(参考书文献(低),2)=低电平(低电平),5),3);
VAR4444:=CROSS(VAR3333,);
压力:= REF(高),BARSLAST(VAR2222));
STICKLINE(完全关闭),REF(高),BARSLAST(VAR2222)),REF(高),BARSLAST(VAR2222)),,1),COLOREA91B5,LINETHICK3;
高视阔步:= 参考书文献(低),BARSLAST(VAR4444));
STICKLINE(完全关闭),参考书文献(低),BARSLAST(VAR4444)),参考书文献(低),BARSLAST(VAR4444)),,1),COLOR00B4FF,LINETHICK3;
下档线:=(((完全关闭) – 低电平(低电平),13)) / (HHV(高),13) – 低电平(低电平),13))) * 100);
RRSV:= SMA(下齿轮线),3,1);
KKK: = SMA(RRSV),3,1);
DDD=((3) * RRRSV) – (2 * KKK)
JJ12:=(((完全关闭) – 低电平(低电平),55)) / (HHV(高),55) – 低电平(低电平),55))) * 100);
RSV24:=SMA(JJ12,3,1);
K24:=SMA(RSV24,3,1);
D24:=((3 * RSV24) – (2 * K24));
压力2:= IF(穿插(D24)),DDD),HIGH,REF(高),BARSLAST(CROSS(D24,DDD)))),COLORFFFFFF;
压力地位置置:,压力2,DRAWNUll);
STICKLINE(ISLASTBAR ,压力地位置,压力地位置,120,0),LINETHICK4,COLORFFFFFF;
祖先:=LLV(高),30),COLOR00FF00;
祖先:IF(ILSTSTAR),祖先,DRAWNUll);
STICKLINE(ISLASTBAR ,祖先位,祖先位,100,0),LINETHICK4,COLOR00FF00;
{市暗示}
材料:=5
{
多头买进} 绘制图标(ZIG)(3),材料)> REF(ZIG(3),材料),1)
AND ZIG(3),材料),1)<=ZIG(3),材料),2)
AND ZIG(3),材料),2)<=ZIG(3),材料),3),L*,1);
{多头投放市场} 绘制图标(ZIG)(3),材料)AND ZIG(3),材料),1)>=ZIG(3),材料),2)
AND ZIG(3),材料),2)>=ZIG(3),材料),3),H*);
{B S}
VAR11:=(100 – ((90 * (HHV(高),14) – 完全关闭)) / (HHV(高),14) – 低电平(低电平),14))));
VAR21:=(100 – ((90 * (HHV(高),14) – 完全关闭)) / (HHV(高),14) – 低电平(低电平),14))));
VAR31:=(100 – 妈((100) * (HHV(高),6) – 完全关闭)) / (HHV(高),6) – 低电平(低电平),6))),34));
DRAWICON(CROSS(VAR21,MA(VAR31,6)),(低) – (低)*)),7);
DRAWICON(CROSS(MA(VAR31,6),VAR11),(高)+(高)*)),8);
{压力高视阔步}
E:=(高)+LOW+OPEN+2*完全关闭)/5;
AAA:=2*E-LOW,NODRAW;
AB:=2*E-HIGH,NODRAW;
ACC:=E+(高)-低),NODRAW;
ADD:=E-(高)-低),NODRAW;
今阻碍:参考书文献(A)AA,1),COLORWHITE,NODRAW;
今高视阔步:参考书文献(A)B,1),COLORYELLOW,NODRAW;
抗病力:AAA,COLORCYAN,NODRAW;
点燃伴奏:AB,COLORMAGENTA,NODRAW;
溃:ACC,COLORGREEN,NODRAW;
肃清加速:添加,COLORLICYAN,NODRAW;
=(C H L O)/ 4
不远的将来的阻碍:=L (GJ-L) (C-L)
不远的将来的伴奏:= L (C-GJ)
昔日的阻碍:RIF(明日阻碍) , 1),NODRAW;
现任的的伴奏:RIFF(不远的将来的伴奏) , 1),NODRAW;
STICKLINE(ISLASTBAR AND 现任的的阻碍,昔日的阻碍,昔日的阻碍,10,1),COLOR0000FF;
STICKLINE(ISLASTBAR AND C<昔日的阻碍,昔日的阻碍,昔日的阻碍,10,1),COLOR00FF00;
STICKLINE(ISLASTBAR AND 伴奏现任的,昔日伴奏,昔日伴奏,10,1),COLORFF00FF;
STICKLINE(ISLASTBAR AND C<昔日伴奏,昔日伴奏,昔日伴奏,10,1),COLORFF8800;
{网市}
使联播11:= MA(C),1);网5:=MA(C,5); 使联播6:= MA(C),6);
DRAWICON(CROSS(网1,网5),L,1);
DRAWICON(CROSS(网6,网1),H,2);
{提示买卖}
阻碍:回绝(RHF(HHV)(H)),22),1),日期),COLORGRAY;
底:REFDATE(REF(LLV(L,22),1),日期),COLORGRAY;
网A:=XMA(XMA(XMA(EMA(C,1),2),2),2);
DRAWTEXT(CROSS(网A,参考书文献(使联播A),1)),L,买,COLORFF00FF;
DRAWTEXT(CROSS(参考书文献(使联播A),1),使联播A),H,卖,COLOR00FF00;
{BT}
AA:=REF(C),1);
HH: =变憔悴(C),aa);
L:= min(C),aa);
ZH: =参考书文献(C),1)> REF(LL),1){过去接纳杨}
ZD:= REF(C),1)STICKLINE(C>=AA,LL,HH,),COLORRED;
STICKLINE(CSTICKLINE(ZY AND C>=参考书文献(A)A,1),LL,HH,),COLORRED;
STICKLINE(ZY AND C<参考书文献(A)A,1),HH,参考书文献(A)A,1),),COLORRED;
STICKLINE(ZY AND C<参考书文献(A)A,1),参考书文献(A)A,1),C,),COLOR008000;
STICKLINE(ZD AND C<=参考书文献(A)A,1),LL,HH,),COLOR008000;
STICKLINE(ZD AND C>参考书文献(A)A,1),LL,参考书文献(A)A,1),),COLOR008000;
STICKLINE(ZD AND C>参考书文献(A)A,1),参考书文献(A)A,1),C,),COLORRED;
MA5:EMA(完全关闭),5),COLORRED;
S5:IF(MA5)

分子式10。用铁链锁住均衡 {典型的}
X1:=(EMA(C),5)-EMA(C,13))/EMA(C,13)*100;
X2:=(EMA(C),5)-EMA(C,34))/EMA(C,13)*100;
X3:=(EMA(C),5)-EMA(C,60))/EMA(C,13)*100;
X4: =(EMA(C),5)-EMA(C,120))/EMA(C,13)*100;
X5:=V/CAPITAL*(C+O+L+H)/4;
X6:=(H-MAX(C,O))-(MIN(C,O)-L)+(C-参考书文献(C),1));
X7:=IF(X6>0,X5,0-X5);
X8:=H-MAX(C,O)-(MIN(C,O)-L);
X9:=(X7+X8)/2+C-参考书文献(C),1);
X10:=SUM(X9,0)+100;
X11:=EMA(X10,5)+100;
X12:=EMA(X10,13)+100;
X13:=EMA(X10,34)+100;
X14:=EMA(X10,60)+100;
X15:=EMA(X10,120)+100;
X16:=(X11-X12)/EMA(C,13)*100;
X17:=(X11-X13)/EMA(C,13)*100;
X18:=(X11-X14)/EMA(C,13)*100;
X19:=(X11-X15)/EMA(C,13)*100;
X20:=(X19-X16);
X21:=(X19-X17);
X22:=(X19-X18);
Y1:=3*SMA((C-LLV(L,75))/(HHV(H,75)-LLV(L,75))*100,20,1);
Y2:=2*SMA(SMA((C-LLV(L,75))/(HHV(H,75)-LLV(L,75))*100,20,1),15,1);
Y3:=Y1-Y2;
Y4:=100-Y3;
Y5:=(0-(EMA(Y4,1)-50))+50;
Y6:=(0-(EMA(Y4,12)-50))+50;
Z1:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1);
Z2:=2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
Z3:=(Z1-Z2-50)*2+50;
Z4:=(2*C+H+L+O)/5;
Z5:=EMA((Z4-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100,13);
P0:X4-X1+X20+Y5-Y6,COLORYELLOW;
P1:X4-X1+X20,COLORRED;
P2:X4-X2+X21;
P3:X4-X3+X22,COLORWHITE;
P4:(Z3-Z5)/2+P0,COLORGREEN;
{筹}
BB1: = SMA(ABS)(L ReF),1)),3,1);
BB2:=SMA(注意斯(L ReF),1)),0),3,1);
BB3:=BB1/BB2*100;
BB4:=EMA(IF(C**10,BB3/10),3);
BB5:LLV(L),38);
BB6:=HHV(BB4,38);
BB7:IF(LLV(L),90),1,0);
BB8:IF(L)<=BB5,(BB4+BB6*2)/2,0);
BB9:=EMA(BB8,3)/618*BB7;
拉文(十字架),P0) AND P4<50,(P4-1),买,COLORRED; 

11.斯坦福同步加速器照射方案928漂泊典型的主图准则分子式

M1:=5;M2:=10;M3:=20;M4:=60
MA1:MA(完全关闭),M1)
MA2:MA(完全关闭),M2)
MA3:MA(完全关闭),M3)
MA4:MA(完全关闭),M4)
在线:= SMA(C),);
下线:= SMA(C),);
在线1:= SMA(C),3,1);
下线1:= SMA(C),8,1);
贴线(线>下线) , 上部位,下线 ,2.5, 0),COLORYELLOW,LINETHICK2;
贴线(脱机>在线),上部位,下线,),COLORGREEN,LINETHICK2;
DRAWTEXT( 穿插(在线),下线),LOW *,全部一种特别大且空荡的房屋买,COLOR00FF00;
十字线(下线1),第1行),H*,票据交换所,COLORYELLOW;
BBI:=(MA(完全关闭),3)+MA(完全关闭),6)+MA(完全关闭),12)+MA(完全关闭),24))/4;
UBPR:BBI+3 *STD(BBI),13),LINETHICK2;
DBN:= BBI-3*STD(BBI),13);
安全的:=MA(完全关闭),60),LINETHICK2;
LC:完全关闭(完全关闭),1);
RSI:=SMA(MAX(完全关闭)-LC,0),6,1)/SMA(ABS(完全关闭)-LC),6,1)*100;
DRAWTEXT( 十字架(82),RSI , HIGH*,严厉批评 ,COLORFF9966,LINETHICK2;
A7:=(2*C+H+L)/4;
手术:MA(A7),5),LINETHICK2;
控制1:= MA(A7),5)*,LINETHICK2;
控制2:= MA(A7),5)*7,LINETHICK2;
VAR1:=LLV(A7,21);
VAR2:=HHV(A7,21);
SK:= EMA((A7 VAR1)/(VAR2-VAR1)* 100),7);
SD:= EMA(*REF(SK),1)+33*SK,5);
DRAWTEXT(IF(COUNT(完全关闭)<完全关闭(完全关闭),1),8)/8>6/10 AND
VOL毫安,5) AND
COUNT(SK>=SD,3) AND 参考书文献(低),1)=低电平(低电平),120),1,0),LOW*,”
买进”) ,COLOR0099FF;
DRAWTEXT(IF(COUNT(完全关闭)<完全关闭(完全关闭),1),13)/13>6/10 AND
COUNT(SK>SD,6) AND 参考书文献(低),5)=低电平(低电平),120) AND 完全关闭(完全关闭)>=OPEN,4) AND
完全关闭(完全关闭)>OPEN,3) AND 完全关闭(完全关闭)>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>完全关闭(完全关闭),1),1,0),LOW*,买进”) ,COLORYELLOW;
D:=MA(完全关闭),80)-MA(完全关闭),10)/3;
DRAWTEXT(IF(完全关闭)毫安,5)/240 AND CLOSE>完全关闭(完全关闭),1)*
AND CLOSE
抄底”),COLORYELLOW; 

12。斯坦福同步加速器照射方案函七日典型的 砾石主力 股指F
{VAR444:=C;
手术:=MA(VAL44),4);
血液:HHV(控制),13),LINETHICK2,完全关闭这行短逃避}
Yuang: =以防(1>10),HIGH*,DRAWNUll),POINTDOT,LINETHICK9,COLORYELLOW;
买卖线:= EMA(C),5);
失望线:= EMA(斜率(C)),20)*10+C,35);
DRAWICON(穿插(买卖线),卖线),LOW*,7);
DRAWICON(穿插(失望线),买卖线),HIGH*,8);
小手提袋(买进线>投放市场线,LOW,HIGH,0,0),COLORLIRED;
小手提袋(买进线>投放市场线,CLOSE,OPEN,3,2),COLORLIRED;
贴线(买卖线)<卖线,LOW,HIGH,0,0),COLORCYAN;
贴线(买卖线)<卖线,CLOSE,OPEN,3,2),COLORCYAN;
STICKLINE(OPEN>CLOSE,CLOSE,OPEN,),COLORCYAN;
MA7:EMA(完全关闭),7),COLORFFFFFF,LINETHICK2;
MID:MA(完全关闭),20),COLORYELLOW;

13.斯坦福同步加速器照射方案智能典型的零碎主图+选股准则分子式
N1:=7;
N2:=69;
T1: = IF((日期)<=1341231),1,0);
M3:=EMA(完全关闭),3);
M8:EMA(完全关闭),8),COLOR008000;
M13:EMA(M8,13),COLOR0000FF;
M62:EMA(M8,55),COLORF0F000;
VAR1:=EMA(M13,62);
M81:EMA(M62,81),COLOR00FFFF;
M144:EMA(VAR1,144),LINETHICK2,COLOR0000FF;
M250:EMA(VAR1,250),POINTDOT,LINETHICK2,COLORF00FF0;
VAR2:=(完全关闭)+HIGH+低)/(3);
VAR3:=(EMA(VAR2,10)*(T1)
VAR4:=(REF(VAR3,1)*(T1)
STICKLINE((VAR3>VAR4),VAR3,VAR4,4,0),COLOR00FFFF;
STICKLINE((VAR3VAR5:=((REF(高),1)+参考书文献(低),1))/(2))*(T1);
VAR7:完全关闭(完全关闭),1);
VAR8:=((SMA(MAX(完全关闭)-VAR7,0),N1,1))/(SMA(ABS(完全关闭)-VAR7),N1,1)))*(100);
VAR9:=CROSS(N2,VAR8);
VARA:(透过器(VAR9),4)*(T1)
DRAWTEXT(VARA,(高)*(),卖,COLORFFFFFF;
VARB:=((2)*(完全关闭))+HIGH+低)/(4);
VARC:=低电平(低电平),34);
VARD:=HHV(高),34);
VARE:=(EMA(((VARB-VAR1)/(VAR5-VAR1))*(100),7)*(T1)
VARF:=(EMA)((*)*(REF)(VARE),1))+(33)*(VARE),5)*(T1)
DRAWTEXT(IF(((COUNT((完全关闭)<完全关闭(完全关闭),1)),8))/(8)>) AND (VOL>=()*(毫安,5))) AND COUNT((VARE>=VARF),3) AND (参考书文献(低),1)=低电平(低电平),120)),1,0),LOW,买,COLORFF00FF;
DRAWTEXT(IF(((COUNT((完全关闭)<完全关闭(完全关闭),1)),13))/(13)>) AND COUNT((VARE>VARF),6) AND (参考书文献(低),5)=低电平(低电平),120)) AND REF((完全关闭)>=翻开),4) AND REF((完全关闭)>翻开),3) AND REF((完全关闭)>翻开),2) AND REF((OPEN>完全关闭),1) AND (OPEN>完全关闭(完全关闭),1)),1,0),LOW,买,COLOR00FFFF;
VAR10:=(MA(完全关闭),80)-(MA(完全关闭),10))/(3))*(T1);
DRAWTEXT(IF((完全关闭)(毫安,5))/(240)) AND (完全关闭)>(完全关闭(完全关闭),1))*()) AND (完全关闭)<(MA(完全关闭),13))*()),1,0),LOW,''●抄底''),COLOR0000FF;
XG:穿插(VAR3),VAR4);

大人物们图14。立体平均的(童大欣) {极乐机具典型的}
EMA250:马(C),250),COLORRED;
EMA6:马(C),6),COLORLICYAN LINETHICK2;
EMA18:马(C),18),COLORYELLOW;
EMA55:马(C),55),COLORFF00FF;
EMA144:马(C),144),COLORGREEN LINETHICK2;
EMA28 8:马(C),288),COLORBLUE;
中间线买进】:=COUNT(完全关闭)CLOSE/EMA18>1.004 AND 克罗斯(C)LOSE,EMA18) AND EMA18>=
REF(EMA18,1),LINETHICK,COLORRED;
拖曳字母(中间线),LOW*,” 中间线[买进],COLORRED;
VL:=参考书文献(低),1);
VAR12:=(SMA(ABS(低)-VL),13,1))/(SMA(MAX(低)-VL,0),13,1))*100;
VAR14:=MA(VAR12,13);
VAR15:=低电平(低电平),34);
VAR18:=EMA(IF(低)<=VAR15,VAR14,0),3);
VAR110:=SMA(SMA((完全关闭)-低电平(低电平),54))/(HHV(高),54)-低电平(低电平),54))*100,7,1),5,1);
VAR111:=SMA((完全关闭)-低电平(低电平),54))/(HHV(高),54)-低电平(低电平),54))*100,7,1)**1;
T: =透过器(IF)(VAR111)<=VAR110 AND VAR18>REF(VAR18,1),VAR18*8,0),20);
DRAWTEXT(T,,”←
漂净完毕',COLORFF00FF;
DRAWTEXT(T,LOW-,”|”),COLORFF00FF;
VAR21:=(完全关闭)-低电平(低电平),36))/(HHV(高),36)-低电平(低电平),36))*100;
VAR22:=SMA(VAR21,3,1);
VAR23:=SMA(VAR22,3,1);
VAR24:=SMA(VAR23,3,1);
VAR25:=CROSS(VAR23,VAR24) AND VAR23<20;
DRAWTEXT(FILTER(VAR25,10)=1,,”←
抄底”),COLORRED;
DRAWTEXT(FILTER(VAR25,10)=1,LOW-,”|”),COLORRED;
VAR29:=CROSS(VAR24,VAR23) AND VAR23>80;
DRAWTEXT(FILTER(VAR29,5)=1,HIGH+,”←
逃顶”),COLORLIBLUE;
DRAWTEXT(FILTER(VAR29,5)=1,HIGH+,”|”),COLORBLUE; 

15的格子主图的说明者分子式。信息林

EMA3: EMA(C),13), ;
EMA5:EMA(C),35), ;
EMA7: EMA(C),47), ;
EMA30: EMA(C),60), ;
EMA60: EMA(C),120), ;
EMA90:EMA(C),250), ;
X:=EMA(((SLOPE(完全关闭),21) * 20) + 完全关闭),68);
Y:=EMA(完全关闭),10);
LL:完全关闭(完全关闭),2);
MM:=((SMA(MAX((完全关闭) – ll),0),6,1) / SMA(ABS((完全关闭) – ll)),6,1)) * 100);
dB=IF((mm) < REF(MM,1)) AND (MM > 79)),MM,0);
拉文(十),Y),(高) * ),相对离开,LINETHICK2,COLORFF6699;
DRAWICON(DB,(高) * ),2);
DRAWTEXT(DB,(高) * ),逃避,LINETHICK2,COLORFF6699;
VAR1:=MA(完全关闭),30);
海底的动植物群: VAR1-2*STD(完全关闭),60),,LINETHICK2;
水立体: MA(完全关闭),60),POINTDOT;
轮廓线: VAR1+2*STD(完全关闭),60),;
FLY1:= MA(完全关闭),5),;
FLY2:= MA(完全关闭),10),;
VAR2:=CROSS(MA(完全关闭),5),MA(完全关闭),30));
DRAWICON(VAR2,LOW-LOW*);
DRAWTEXT(VAR2 AND CLOSE>MA(完全关闭),250),LOW-LOW*,买大批的钱 ”),COLORYELLOW;
DRAWTEXT(VAR2 AND CLOSE>=MA(完全关闭),60) AND CLOSE<=MA(完全关闭),250),LOW-LOW*,''←半仓买''),COLORYELLOW;
DRAWTEXT(VAR2 AND CLOSE

10级别典型的主线图的说明者分子式为16。克雷斯波
MA10:马(C)LOSE,10),COLORYELLOW,LINETHICK2;
AA:=MA10>=REF(MA10,1);
BB:=CLOSE>MA10*1.004;
DRAWICON(AA AND BB,MA10,1);
CC:=MA10<=REF(MA10,1);
DD:=COUNT(完全关闭)<=MA10*6,2)=2;
DRAWICON(CC AND DD,MA10,2); 

17。分享,无后世主图,三线看待

O1:(SUM(EMA((完全关闭)+低)/2,1)/3,3)),COLOR00FFFF,LINETHICK1;
O2:EMA(O1),3),COLORFF00FF,LINETHICK1;
O3:EMA(O2),3),COLOR00FF00,LINETHICK1;
MMM:=MA(完全关闭),20);
DRAWTEXT((完全关闭)DRAWTEXT((完全关闭)>MMM),MMM,”*”),COLOR0000FF,LINETHICK5;
VAR1:=CLOSE>完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);
VAR2:=REF(VAR1,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);
VAR3:=REF(VAR2,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);
VAR4:=REF(VAR3,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);
VAR5:=REF(VAR4,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);
VAR6:=REF(VAR5,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);
VAR7:=REF(VAR6,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);
VAR8:=REF(VAR7,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);
VAR9:=REF(VAR8,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);
VARA:参考书文献(VAR9),1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);
(VARA),1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);
VARC:=REF(VARB,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);
沃德:=完全关闭<完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);
瓦尔:,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);
VARF:= REF(VARE),1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);
VAR10:=REF(VARF,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);
VAR11:=REF(VAR10,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);
VAR12:=REF(VAR11,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);
VAR13:=REF(VAR12,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);
VAR14:=REF(VAR13,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);
VAR15:=REF(VAR14,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);
VAR16:=REF(VAR15,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);
VAR17:=REF(VAR16,1) AND CLOSE<完全关闭(完全关闭),1) AND CLOSE>完全关闭(完全关闭),2);
VAR18:=REF(VAR17,1) AND CLOSE>完全关闭(完全关闭),1) AND CLOSE<完全关闭(完全关闭),2);
VAR19:=REF(VARD) OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,完全关闭(完全关闭),1),完全关闭(完全关闭),2),),COLORFF3300;
STICKLINE(VAR1A,完全关闭(完全关闭),1),完全关闭(完全关闭),2),),COLORFF5500;
STICKLINE(VAR1A,完全关闭(完全关闭),1),完全关闭(完全关闭),2),),COLORFF7700;
STICKLINE(VAR1A,完全关闭(完全关闭),1),完全关闭(完全关闭),2),),COLORFF9900;
STICKLINE(VAR1A,完全关闭(完全关闭),1),完全关闭(完全关闭),2),,0),COLORFFBB00;
STICKLINE(VAR1A,完全关闭(完全关闭),1),完全关闭(完全关闭),2),,0),COLORFFDD00;
DRAWTEXT(FILTER(VAR19=1,5),LOW,”
买进”),COLORFF00FF;
DRAWICON(FILTER(VAR19=1,5),LOW,9);
DRAWTEXT(FILTER(VAR1A=1,5),HIGH,”
逃顶”),COLOR00FF00;
DRAWICON(FILTER(VAR1A=1,5),HIGH,15); 

李轮廓线18的说明者分子式。对应相干
在X2上买卖X1,投放市场投放市场,以防你穿X3,可能会有大的下跌,要下决心公开,忽视盈亏账目,推迟下次机遇!
X1:MA(MA(C,1),5);
X2:MA(马(C),3),5);
X3:MA(马(C),16),20);
十字图标(X1),X2),X1,1);
十字图标(X2),X1),X1,2);

 
六条主线图的说明者分子式为19。A击中要害对应相干
估:=(2*CLOSE+LOW+高)/4;
界:=SLOPE(完全关闭),21)*20+CLOSE;
文字:=,40)*
快线:EMA(完全关闭),3),COLORDDDDDD;
慢线:埃马,55),COLOR3300FF;
风险线:埃马,40)*
必需失望线:埃马,55)*,CIRCLEDOT,COLORYELLOW;
钱币线:埃马,55),COLORWHITE,POINTDOT;
容许复制的行:(找寻钱行 课文)/ 2,CIRCLEDOT,COLOR00FF33;
STICKLINE(C>=够本线 AND 参考书文献(C),1)<够本线 AND 参考书文献(C),2)>够本线,O,C,3,0),COLORRED;
STICKLINE(C>=够本线 AND 参考书文献(C),1)<够本线 AND 参考书文献(C),2)>够本线,L,H,),COLORRED;
STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),O,C,3,0),COLORYELLOW;
STICKLINE(FILTER(C>=捞钱线 AND L<捞钱线,2),L,H,),COLORYELLOW;
贴线(透过器),完全关闭),3),O,C,3,0),COLORGREEN;
贴线(透过器),完全关闭),3),L,H,),COLORGREEN;
DRAWICON(C>=够本线 AND 参考书文献(C),1)<够本线 AND 参考书文献(C),2)>够本线,L*6,9);
DRAWICON(FILTER(C>=捞钱线 AND L<捞钱线,2),L*6,1);
拖拽(透过器),完全关闭),3),H*,2);

次要分子式为20的说明者分子式。对应相干
N:=8;
M:完全关闭(完全关闭),1);
A:=SMA(MAX(完全关闭)-M,0),N,1)/SMA(ABS(完全关闭)-M),N,1)*100,COLORYELLOW,LINETHICK1;
B0:=A=DRAWLINE(A>=HHV(A,N),A,A<=LLV(A,N),1,A),COLOR00FF00;
B1:=A=DRAWLINE(A>=HHV(A,N),A,A<=LLV(A,N),A,1),COLOR00FF00;
B2:= A<参考书文献(A),1);
B3:= a> REF(1),a)
C1:=DRAWICON(B1 AND B2,A,9);
C2:=DRAWICON(B0 AND B3,A,15);
DRAWICON(FILTER(C1>0,1),L*);
DRAWICON(FILTER(C2>0,1),H*);
网1:EXPMEMA(完全关闭),5);
网2:MA(完全关闭),12),POINTDOT;
网3:MA(完全关闭),33),COLORFF00FF,LINETHICK3;
以防(网3)垂点:=重排(HHV),N)/,日期);
DRAWTEXT(CURRBARSCOUNT=N,垂点,秘诀战斗 ”),COLORDDDD00;

主分子式的说明者分子式为21。对应1250行
MA8:马(C),8),COLORYELLOW;
MA20:马(C),20),COLORMAGENTA,LINETHICK2;
MA120:马(C),120),COLORCYAN,LINETHICK2;
MA250:马(C),250),COLORGREEN,LINETHICK2;
行动良好的离线:(C-RF(MA20)),1))/20+MA20)*1.20;
TT1:=CROSS(MA20,MA120) AND CROSS(MA20,MA250) AND V>REF(V,1);
TT2:=MA20>REF(MA20,2) AND V>REF(V,1) AND 克罗斯(C),MA20);
STICKLINE(TT1,L,),COLORYELLOW;
DRAWTEXT(TT1,L-3,”
金交叉期”),COLORYELLOW;
STICKLINE(克罗斯(C),MA120) AND 克罗斯(C),MA250) AND 克罗斯(C),MA20),L,),COLORYELLOW;
DRAWTEXT(克罗斯(C),MA120) AND 克罗斯(C),MA250) AND 克罗斯(C),MA20),L-3,并列大量出现,COLORYELLOW;
STICKLINE(TT2,L,),COLORYELLOW;
DRAWTEXT(TT2,L-3,”
买点1”),COLORYELLOW;
STICKLINE(克罗斯(C),行动乖张的),H,H+),COLOR00FF00;
DRAWTEXT(克罗斯(C),行动乖张的) ,H+3,”
卖点”),COLOR00FF00;
STICKLINE(MA250>=REF(MA250,1) AND MA20>=REF(MA20,1) AND 克罗斯(C),MA250),L,),COLORFFCC66;
DRAWTEXT(MA250>=REF(MA250,1) AND MA20>=REF(MA20,1) AND 克罗斯(C),MA250),L-3,推象,COLORFFCC66;
STICKLINE(MA120>=REF(MA120,1) AND 克罗斯(C),MA20) AND 克罗斯(C),MA120) AND V>REF(V,1),L,),COLORFF00FF;
DRAWTEXT(MA120>=REF(MA120,1) AND 克罗斯(C),MA20) AND 克罗斯(C),MA120) AND V>REF(V,1),L-3,买2。,COLORFF00FF; 

次要分子式为22的说明者分子式。DAC豌豆类
铅笔头:MA((O+C+H+L)/4,5),COLORCYAN;
均衡:MA((O+C+H+L)/4,18),COLORYELLOW;
中期:MA((O+C+H+L)/4,34),COLORRED;
中年深月久:马((O C H L)/ 4,55),COLORBLUE;
年深月久(马)((O C H L)/ 4,89),COLORWHITE;
AA1:=AMOUNT/V;
BB1:=L1.2;
DD1:=LEE1:=VDRAWTEXT(DOUDOU,L*,豌豆类买,COLOR0099FF;PP:=参考书文献(C),1);
变憔悴(C-PP),0),6,1)/SMA(ABS(C-PP)),6,1)*100;
DRAWTEXT(十字架(82),QQ),H*,卖豆,COLORYELLOW;KOH:=LOW>REF(高),1);
C3:=参考书文献(C),1);变稳定:=IF((C-C3)*100/C3>=(*100/C3),1,0);
STICKLINE(变稳定,OPEN,CLOSE,2,0),COLORRED;
下限:=IF((C3-C)*100/C3>=(*100/C3),1,0);
贴线(折旧中止),OPEN,CLOSE,2,0),COLORGREEN;
TY:C
A1:=REF(TY),10)= HHV(THY),2*10+1); B1:=透过器(A1),10); C1:= BACSET(B1),10+1); HD=透过片(C1),10);
A2:=REF(TY),10)= LLV(TY),2*10+1); B2:=透过器(A2),10); C2:= BSET(B2),10+1); LD=透过片(C2),10);
A:=参考书文献(C),BARSLAST(HD)); B:=REF(L,BARSLAST(LD));
T1: =巴斯末(HD)T2: = BalsEXT(HD)> Bals末(LD) AND 不(LD)
顶部:IF(T1),A,A),COLORYELLOW,POINTDOT,LINETHICK3;
祖先:IF(T2),B,B),COLORGREEN,POINTDOT,LINETHICK3; 

23主类似地图的事物的说明者分子式。通达明日平典型的
MA1: = MA(C),5);
MA2: = MA(C),10);
MA3: = MA(C),20);
MA4:=毫安(C),30);
MA5:=毫安(C),60);
MA6: = MA(C),120);
MA7:= MA(C),250);
一:((C-参考书文献(C),(5-1)))/5)+MA1;
二:((C-参考书文献(C),(10-1)))/10)+MA2;
三:((C-参考书文献(C),(20-1)))/20)+MA3;
四:((C-参考书文献(C),(30-1)))/30)+MA4;
五:((C-参考书文献(C),(60-1)))/60)+MA5;
六:((C-参考书文献(C),(120-1)))/120)+MA6;
七:((C-参考书文献(C),(250-1)))/250)+MA7;
C3:=参考书文献(C),1);
变稳定:=IF((C-C3)*100/C3>=(*100/C3),1,0);
STICKLINE(变稳定,OPEN,CLOSE,2,0),COLORRED;
下限:=IF((C3-C)*100/C3>=(*100/C3),1,0);
贴线(折旧中止),OPEN,CLOSE,2,0),COLORGREEN;
W1:=C=HHV(C,18);
W2:=BARSLAST(W1);
W3=IF(W2>0),参考书文献(C),W2),参考书文献(C),W2));
W4:=克罗斯(C),R3(W3),1));
溃盘整:=W4 AND COUNT(W4,5)=1;
DRAWICON(溃盘整,L-0,1);
LC:完全关闭(完全关闭),1);
RSI:=SMA(MAX(完全关闭)-LC,0),6,1)/SMA(ABS(完全关闭)-LC),6,1)*100;
低吸取:=穿插(RSI),11);
拖曳字母(低吸取),L,”★”),COLORWHITE;
拖曳字母(低吸取),L-,低魅力,COLORWHITE;
VAR7:=EMA(AMOUNT/VOL/100,3);
VAR8:=EMA(VAR7,88);
VAR9:=EMA(VAR7,88)*
VARA:=VAR9*0.87;
VARB:=LOW完全关闭(完全关闭),1)*;
DRAWTEXT(FILTER(VARB,6),L-,下决心买卖,COLORFF00FF;
DRAWTEXT(FILTER(VARB,6),L,”★”),COLORFF00FF;
VARF:=(2*CLOSE+HIGH+低)/4;
VA4:=低电平(低电平),34);
VA5:=HHV(高),34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EMA(*REF(VA6,1)+33*VA6,4);
DRAWTEXT(IF(COUNT(完全关闭)<完全关闭(完全关闭),1),8)/8> AND COUNT(VA6>VA7,3) AND 参考书文献(低),1)=低电平(低电平),120) AND
CLOSE>OPEN,1,0),L,”★”),COLORYELLOW;
DRAWTEXT(IF(COUNT(完全关闭)<完全关闭(完全关闭),1),8)/8> AND COUNT(VA6>VA7,3) AND 参考书文献(低),1)=低电平(低电平),120) AND
CLOSE>OPEN,1,0),L-,击中,COLORYELLOW;
A:=(3*CLOSE+LOW+OPEN+高)/6;
D1:=(20*A+19*参考书文献(A),1) 18*REF(A),2) 17*REF(A),3) 16*REF(A),4) 15*REF(A),5)+14*参考书文献(A),6)
+13*参考书文献(A),7) 12*REF(A),8) 11*REF(A),9) 10*REF(A),10) 9*REF(A),11) 8*REF(A),12)
+7*参考书文献(A),13) 6*REF(A),14) 5*REF(A),15) 4*REF(A),16) 3*REF(A),17) 2*REF(A),18)+
参考书文献(A),20))/211;
D2:= EMA(D1),2);
D3:= EMA(D2),2);
K1:= EMA(D3),2);
拉文(十字),K1),L-,团购,COLOR0099FF;
拉文(十字),K1),L,”★”),COLOR0099FF;
在各方面漂泊:=7*SMA((完全关闭)-低电平(低电平),27))/(HHV(高),27)-低电平(低电平),27))*30,4,1)
-3*SMA(SMA((完全关闭)-低电平(低电平),27))/(HHV(高),27)-低电平(低电平),27))*30,4,1),3,1)
-SMA(SMA(SMA((完全关闭)-低电平(低电平),27))/(HHV(高),27)-低电平(低电平),27))*30,4,1)
,3,1),2,1);
天线:=78.89;
十字线(天线),多部件的给予优先权,H*,H*),COLOR00FF00;
字形(天线),多部件的给予优先权,H*,逃避,COLOR00FF00;

次要分子式为24的说明者分子式。信息有权威的书
MA1:MA(完全关闭),21);
MA2:MA(完全关闭),78);
MA3:MA(完全关闭),171);
MA4:MA(完全关闭),300);
MA5:马(C)LOSE,465);
MA6:MA(完全关闭),666);

W1:=C=HHV(C,18);
W2:=BARSLAST(W1);
W3=IF(W2>0),参考书文献(C),W2),参考书文献(C),W2));
W4:=克罗斯(C),R3(W3),1));
溃盘整:=W4 AND COUNT(W4,5)=1;
DRAWICON(溃盘整,L-0,1);

AA1:=AMOUNT/V;
BB1:=LCC1:=(C-参考书文献(C),1))/参考书文献(C),1)*100>1.2;
DD1:=LEE1:=V鼠仓:BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
告密仓,L*,鼠仓,COLOR0099FF;

LC:完全关闭(完全关闭),1);
RSI:=SMA(MAX(完全关闭)-LC,0),6,1)/SMA(ABS(完全关闭)-LC),6,1)*100;
低吸取:=穿插(RSI),11);
拖曳字母(低吸取),L,”★”),COLORWHITE;
拖曳字母(低吸取),L-,低魅力,COLORWHITE;
VAR7:=EMA(AMOUNT/VOL/100,3);
VAR8:=EMA(VAR7,88);
VAR9:=EMA(VAR7,88)*
VARA:=VAR9*0.87;
VARB:=LOW完全关闭(完全关闭),1)*;
DRAWTEXT(FILTER(VARB,6),L-,下决心买卖,COLORFF00FF;
DRAWTEXT(FILTER(VARB,6),L,”★”),COLORFF00FF;
VARF:=(2*CLOSE+HIGH+低)/4;
VA4:=低电平(低电平),34);
VA5:=HHV(高),34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EMA(*REF(VA6,1)+33*VA6,4);
DRAWTEXT(IF(COUNT(完全关闭)<完全关闭(完全关闭),1),8)/8> AND COUNT(VA6>VA7,3) AND 参考书文献(低),1)=低电平(低电平),120) AND
CLOSE>OPEN,1,0),L,”★”),COLORYELLOW;
DRAWTEXT(IF(COUNT(完全关闭)<完全关闭(完全关闭),1),8)/8> AND COUNT(VA6>VA7,3) AND 参考书文献(低),1)=低电平(低电平),120) AND
CLOSE>OPEN,1,0),L-,击中,COLORYELLOW;
A:=(3*CLOSE+LOW+OPEN+高)/6;
D1:=(20*A+19*参考书文献(A),1) 18*REF(A),2) 17*REF(A),3) 16*REF(A),4) 15*REF(A),5)+14*参考书文献(A),6)
+13*参考书文献(A),7) 12*REF(A),8) 11*REF(A),9) 10*REF(A),10) 9*REF(A),11) 8*REF(A),12)
+7*参考书文献(A),13) 6*REF(A),14) 5*REF(A),15) 4*REF(A),16) 3*REF(A),17) 2*REF(A),18)+
参考书文献(A),20))/211;
D2:= EMA(D1),2);
D3:= EMA(D2),2);
K1:= EMA(D3),2);
拉文(十字),K1),L-,团购,COLOR0099FF;
拉文(十字),K1),L,”★”),COLOR0099FF;
在各方面漂泊:=7*SMA((完全关闭)-低电平(低电平),27))/(HHV(高),27)-低电平(低电平),27))*30,4,1)
-3*SMA(SMA((完全关闭)-低电平(低电平),27))/(HHV(高),27)-低电平(低电平),27))*30,4,1),3,1)
-SMA(SMA(SMA((完全关闭)-低电平(低电平),27))/(HHV(高),27)-低电平(低电平),27))*30,4,1)
,3,1),2,1);
天线:=78.89;
十字线(天线),多部件的给予优先权,H*,H*),COLOR00FF00;
字形(天线),多部件的给予优先权,H*,逃避,COLOR00FF00; 

次要分子式为25的说明者分子式。洪流对应
{决定因素 M1 8.00 5.00 M2 5.00 20.00 10.00 M3 11.00 50.00 20.00 M4 120.00 60.00}
MA1:MA(完全关闭),M1)
MA2:MA(完全关闭),M2)
MA3:MA(完全关闭),M3)
MA4:MA(完全关闭),M4)
IF(MA1>200,C,DRAWNUll),COLORRED,LINETHICK1;
IF(MA2>200,C,DRAWNUll),COLORRED,LINETHICK1;
K线色提出异议:IF(MA1>200),C,DRAWNUll),COLORYELLOW,LINETHICK1;
白色变稳定:IF(MA1>200,C,DRAWNUll),COLORRED,LINETHICK1;
绿色衰退:(MA1>200),C,DRAWNUll),COLORGREEN,LINETHICK1;
黄色衰退超越5%:以防(MA1>200),C,DRAWNUll),COLORYELLOW,LINETHICK1;
典范玫瑰超越5%:以防(MA1>200),C,DRAWNUll),COLORMAGENTA,LINETHICK1;
看色:以防(MA1>200),C,DRAWNUll)COLORWHITE,LINETHICK1;
该份的锻炼:以防(MA1>200),C,DRAWNUll)COLORWHITE,LINETHICK1;
DRAWICON(克罗斯(C),MA1),L*8,1);
DRAWICON(CROSS(MA1,C),H*2,2);
STICKLINE(C>参考书文献(C),1)*1.099,C,O,)COLORRED,LINETHICK2;
STICKLINE(C>参考书文献(C),1)*1.091 AND C<参考书文献(C),1)*1.099,C,O,)COLORLIRED,LINETHICK2;
STICKLINE(C<参考书文献(C),1)*01,C,O,)COLORGREEN,LINETHICK2;
STICKLINE(C>参考书文献(C),1)*9 AND C<参考书文献(C),1)*1.09,C,O,)COLORMAGENTA,LINETHICK2;
STICKLINE(C<参考书文献(C),1)* AND C>参考书文献(C),1)*01,C,O,)COLORYELLOW,LINETHICK2;

 
25的铅笔头主类似地图的事物的说明者分子式。一致的的
MA(完全关闭),5),COLORYELLOW;
中期牛熊线:MA(完全关闭),10),COLORWHITE;
A01:=(C-低电平(低电平),3))/(HHV(高),3)-低电平(低电平),3));
A11:=SMA(A01,2,1);
A21:=SMA(A11,2,1);
A31:=3*A11-2*A21 ;
A41:=2*A31-;
血液:=C*(1-(A41-A21)/15),COLORRED,LINETHICK1;
拉文(十字架)(84),SMA(MAX(完全关闭)-完全关闭(完全关闭),1),0),6,1)/SMA(ABS(完全关闭)-完全关闭(完全关闭),1)),6,1)*100),H*,逃避,COLORWHITE ;
阻碍:= 峰值(1),5,1),COLORGREEN,LINETHICK2;
高视阔步:= 槽(2),5,1),COLORYELLOW,LINETHICK;
DRAWTEXT(参考书(伴奏),1)>(高视阔步),LOW*,”抢抢得篮板球”),COLORYELLOW;
DRAWTEXT(参考书(伴奏),1)<(高视阔步),LOW*,''买进''),COLORYELLOW;
拉文(抵抗),1)>(阻碍),H*8,逃避,COLORYELLOW;
拉文(抵抗),1)<(阻碍),H*8,''快卖''),COLORYELLOW;
H,LINETHICK,COLORYELLOW;
H,LINETHICK,COLORYELLOW;
H,LINETHICK,COLORYELLOW;
H,LINETHICK,COLORYELLOW;
M20典型的:MA(完全关闭),20),COLORGREEN;
M60典型的:MA(完全关闭),60),COLORRED;
用户制止内部转学:H,LINETHICK;  

26.斯坦福同步加速器照射方案典型的穿插主图准则分子式
M1:=5;M2:=10;M3:=20;M4:=30;M5:=60;M6:=120;
MA5:马(C)LOSE,M1),LINETHICK1;
MA10:马(C)LOSE,M2),LINETHICK1;
MA20:马(C)LOSE,M3),LINETHICK1;
MA30:MA(完全关闭),M4),LINETHICK1;
MA60:MA(完全关闭),M5),LINETHICK1;
IF(MA5>=REF(MA5,1) AND MA5>=MA10,MA5,DRAWNUll),COLORRED,LINETHICK1;
IF(MA10>=REF(MA10,1) AND MA10>=MA20,MA10,DRAWNUll),COLORRED,LINETHICK1;
IF(MA20>=REF(MA20,1) AND MA20>=MA30,MA20,DRAWNUll),COLORRED,LINETHICK1;
IF(MA30>=REF(MA30,1) AND MA30>=MA60,MA30,DRAWNUll),COLORRED,LINETHICK1;
DRAWICON(CROSS(MA10,MA5),H,2);
DRAWICON(CROSS(MA20,MA10),H,2);
DRAWICON(CROSS(MA30,MA20),H,2);
DRAWTEXT(CROSS(MA5,MA10),MA5,”○”),LINETHICK1, COLORYELLOW;
DRAWTEXT(CROSS(MA10,MA20),MA10,”◎”),LINETHICK1, COLORYELLOW;
DRAWTEXT(CROSS(MA20,MA30),MA20,”●”),LINETHICK1, COLORYELLOW;
DRAWTEXT(CROSS(MA30,MA60),MA30,”☆”),LINETHICK1, COLORYELLOW;  
27主类似地图的事物的说明者分子式。加标题与F之神
M1:=5;M2:=10


RSS feed for comments on this post · TrackBack URI

Leave a reply